1. 首页 > 知识问答 > 错误1068依赖服务组无法启动

错误1068依赖服务组无法启动

原因:路由器本身中毒的可能性较小,手机或无线设备较易中毒,一些病毒会在后台占用大部分带宽或导致掉线

对策:安装杀毒软件对无线设备进行杀毒,必要时对路由器或无线设备恢复出厂设置

错误1068依赖服务组无法启动

意思提示1068依赖服务或组无法启动

具体如下:

1、在开始菜单上单机右键,选择【程序和功能】

2、在打开的程序窗口中,点击“程序和功能”下面的“打开和关闭Windows功能”选项

3、此时会弹出“Windows功能”窗口,勾选“Windows Process Activation Service”这一“组件功能”,点击“确定”按钮保存

4、按下【win+R】组合键打开运行,输入 “services.msc”命令 点击确定打开服务

5、在打开的“服务”界面中找到并点击“World Wide Web Publishing Service”服务“启动”即可。

错误1068依赖服务组无法启动

没有其它错误1068依赖服务组无法启动,只有以下答案。

解决方法

1、win7系统下右键【我的电脑】-【管理】-【服务】,找到【SQL Server代理(MSSQLSERVER)】,选择【属性】打开属性对话框。

2、点击【依赖关系】选项卡,我们可以看到它与【SQL Server(MSSQLSERVER)】服务有依赖关系。

3、关闭这个窗口,在服务中搜索【SQL Server(MSSQLSERVER)】服务,双击,选择【开始】。

4、在【计算机管理】中,打开【服务和应用程序】-【SQL Server配置管理器】-【SQL Server网络配置】-【MSSQLSERVER协议】,在右侧窗口右键【VIA服务】-选择【禁用 】。

5、回到服务列表,找到【SQL Server(MSSQLSERVER)】,双击,选择启动服务。

6、再次找到【SQL Server Agent (MSSQLSERVER)】,双击,就可以顺利启动